Vorlage 3a
Vernehmlassung 2017/22: Entwürfe der Ausführungserlasse zum totalrevidierten Bundesgesetz betreffend die Überwachung des Post- und Fernmeldeverkehrs · 194 Seiten
Fedlex · Vorlage · Seite 193Fedlex · Vorlage
Technical requirements for the handover interfaces for the execution of telecommunications surveillance
European Telecommunication Standard (ETS) 300 974, 2000-12; GSM – Digital cellular telecommunications ETSI ETS 300 974 (2000)
system (Phase 2+); Mobile Application Part (MAP)
specification
Universal Mobile Telecommunications System (UMTS); ETSI TS 129 002 V4.18.0
Mobile Application Part (MAP) specification
Universal Mobile Telecommunications System (UMTS); 3GPP TS 23.003 V13.8.0
Numbering, addressing and identification
Universal Mobile Telecommunications System (UMTS); 3GPP TS 23.032 V13.0.0
Universal Geographical Area Description (GAD)
Universal Mobile Telecommunications System (UMTS); 3GPP TS 23.060 V13.5.0 General Packet Radio Service (GPRS); Service
description; Stage 2
LTE; Circuit Switched (CS) fallback in
3GPP TS 23.272 V13.4.0
Evolved Packet System (EPS); Stage 2
LTE; General Packet Radio Service (GPRS)
3GPP TS 23.401 V13.5.0 enhancements for Evolved Universal Terrestrial Radio
Access Network (E-UTRAN) access
Universal Mobile Telecommunications System (UMTS); 3GPP TS 23.402 V13.1.0 LTE; Architecture enhancements for non-3GPP
accesses
LTE; 3GPP Evolved Packet System (EPS);
Evolved General Packet Radio Service (GPRS)
3GPP TS 29.274 V13.8.0
Tunnelling Protocol for Control plane (GTPv2-C); Stage 3
IETF RFC 2279 UTF-8, a Transformation Format of ISO 10646
IETF RFC 4122 A Universally Unique IDentifier (UUID) URN Namespace IETF RFC 4180 Common Format and MIME Type for Comma-Separated
Values (CSV) Files
IETF RFC 4880 OpenPGP Message Format
IETF RFC 5321 Simple Mail Transfer Protocol
IETF RFC 5322 Internet Message Format
Network Time Protocol Version 4, Protocol and
IETF RFC 5905
Algorithms Specification
ISO 3166-1 (2013) Codes for the representation of names of
countries and their subdivisions
ISO 13616 (2007) Financial services - International bank account number
(IBAN)
ITU-T Recommendation E.164, Numbering plan of the ITU-T E.164 (11/10)
international telephone service
ITU-T Recommendation G.711, Pulse code modulation ITU-T G.711 (11/88)
(PCM) of voice frequencies
ITU-T Recommendation H.248, Gateway control
ITU-T H.248 (06/00)
protocol
ITU-T Recommendation H.323, Packet-based
ITU-T H.323 (12/09)
multimedia communications systems
ITU-T Recommendation Q.763, Signalling System No. 7 ITU-T Q.763 (12/99)
- ISDN User Part formats and codes
ITU-T Recommendation Q.850, Usage of cause and ITU-T Q.850 (05/98) location in the Digital Subscriber Signalling System No.
1 and the Signalling System No. 7 ISDN user part ITU-T Recommendation Q.931, “ISDN user-network ITU-T Q.931 (05/98)
interface layer 3 specification for basic call control”